Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 6 2007-263: ekiga


Vulnerability Assessment Details

Fedora Core 6 2007-263: ekiga

Vulnerability Assessment Summary
Check for the version of the ekiga package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2007-263 (ekiga).

Ekiga is a tool to communicate with video and audio over the internet.
It uses the standard SIP and H323 protocols.

Update Information:

A format string flaw was found in the way Ekiga
processes certain messages. If a user is running Ekiga, a
remote attacker who can connect to Ekiga could trigger this
flaw and potentially execute arbitrary code with the
rights of the user.


Solution : Get the newest Fedora Updates
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

HP ProLiant BL460c Gen8 2x QUAD CORE E5-2609 2.40GHz 32GB NO HD QMH2572, P220i
$259.99
HP ProLiant BL460c Gen8 2x QUAD CORE E5-2609 2.40GHz 32GB NO HD QMH2572, P220i pictureDell iKVM Module for PowerEdge M1000e Blade Server | 0K036D |
$15.49
Dell iKVM Module for PowerEdge M1000e Blade Server | 0K036D | pictureNew HP ProLiant Blade Server Power Supply ATSN 7001133-Y000
$24.99
New HP ProLiant Blade Server Power Supply ATSN 7001133-Y000 pictureHP BladeSystem c7000 Enclosure w/fans and power + 16xBL460c G6 CTO Server Blades
$999.99
HP BladeSystem c7000 Enclosure w/fans and power + 16xBL460c G6 CTO Server Blades picture


Discussions

No Discussions have been posted on this vulnerability.