Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 5 2007-099: ed


Vulnerability Assessment Details

Fedora Core 5 2007-099: ed

Vulnerability Assessment Summary
Check for the version of the ed package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2007-099 (ed).

Ed is a line-oriented text editor, used to create, display, and modify
text files (both interactively and via shell scripts). For most
purposes, ed has been replaced in normal usage by full-screen editors
(emacs and vi, for example).

Ed was the original UNIX editor, and may be used by some programs. In
general, however, you probably don't need to install it and you probably
won't use it.



Update information :

* Thu Jan 18 2007 Karsten Hopp 0.3-0.fc6
- rebuild for FC-6, fixes CVE-2006-6939


Solution : Get the newest Fedora Updates
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Vintage USED IBM 3178 C Computer Terminal module WORKS
$50.0
Vintage USED IBM 3178 C Computer Terminal module WORKS pictureSwissGear Mainframe 16" Laptop Bag 64038010
$5.65
SwissGear Mainframe 16Open-Box Excellent: The North Face - Mainframe Laptop Backpack - Dark Gray He...
$92.99
Open-Box Excellent: The North Face - Mainframe Laptop Backpack - Dark Gray He... picture HP 30140-60028 mainframe card collection /gold scrap 62 Fairchild 8323 chips
$10.0
 HP 30140-60028  mainframe card  collection /gold scrap 62 Fairchild 8323 chips picture


Discussions

No Discussions have been posted on this vulnerability.