Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 4 2005-992: openldap


Vulnerability Assessment Details

Fedora Core 4 2005-992: openldap

Vulnerability Assessment Summary
Check for the version of the openldap package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2005-992 (openldap).

OpenLDAP is an open source suite of LDAP (Lightweight Directory Access
Protocol) applications and development tools. LDAP is a set of
protocols for accessing directory services (usually phone book style
information, but other information is possible) over the Internet,
similar to the way DNS (Domain Name System) information is propagated
over the Internet. The openldap package contains configuration files,
libraries, and documentation for OpenLDAP.

Update Information:

This is an experimental upgrade of OpenLDAP to 2.2.29 for
FC4. Before I push it to final, I need some confirmation
that upgrading to it will not break existing
configurations. If I don't hear any objections, I should
push it to final in a week or so.


Solution : Get the newest Fedora Updates
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

DELL POWEREDGE M630 E5-2690V3 2.6GHZ 128GB 2 X 1TB SATA S130
$4869.0
DELL POWEREDGE M630 E5-2690V3 2.6GHZ 128GB 2 X 1TB SATA S130 pictureDELL POWEREDGE M820 FOUR E5-4650L 2.6GHZ 80GB 900GB 10K SAS H710
$2289.0
DELL POWEREDGE M820 FOUR E5-4650L 2.6GHZ 80GB 900GB 10K SAS H710 pictureDELL POWEREDGE M630 TWO E5-2660V4 2GHZ 96GB 2 X 1.6TB SSD S130
$6669.0
DELL POWEREDGE M630 TWO E5-2660V4 2GHZ 96GB 2 X 1.6TB SSD S130 pictureDELL POWEREDGE M630 TWO E5-2690V4 2.6GHZ 512GB 1.6TB SSD S130
$11489.0
DELL POWEREDGE M630 TWO E5-2690V4 2.6GHZ 512GB 1.6TB SSD S130 picture


Discussions

No Discussions have been posted on this vulnerability.