Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 4 2005-940: HelixPlayer


Vulnerability Assessment Details

Fedora Core 4 2005-940: HelixPlayer

Vulnerability Assessment Summary
Check for the version of the HelixPlayer package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2005-940 (HelixPlayer).

The Helix Player 1.0 is an open-source media player built in the Helix
Community for consumers. Built using GTK, it plays open source formats,
like Ogg Vorbis and Theora using the powerful Helix DNA Client Media
Engine.

Update Information:

This is a fix for CVE-2005-2710



Solution : Get the newest Fedora Updates
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Vintage CD-ROM Drive AppleCD 600i Model CR-504-K Dec1995 With Original Caddy
$24.99
Vintage CD-ROM Drive AppleCD 600i Model CR-504-K Dec1995 With Original Caddy pictureVintage DEC Flip Chip PDP 8 series mini mainframe computer part G624. .
$20.0
Vintage DEC Flip Chip PDP 8 series mini mainframe computer part G624.  . pictureVintage DEC Flip Chip PDP 8 / 11 series mini mainframe computer part CABLE
$25.0
Vintage DEC Flip Chip PDP 8 / 11 series mini mainframe computer part CABLE  picture54-20654-01 - Vintage DEC Microvax 3100-40 System Board w/2xMS44L-BA 54-20662-01
$124.99
54-20654-01 - Vintage DEC Microvax 3100-40 System Board w/2xMS44L-BA 54-20662-01 picture


Discussions

No Discussions have been posted on this vulnerability.