Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 4 2005-689: ethereal


Vulnerability Assessment Details

Fedora Core 4 2005-689: ethereal

Vulnerability Assessment Summary
Check for the version of the ethereal package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2005-689 (ethereal).

Ethereal is a network traffic analyzer for Unix-ish operating systems.

This package lays base for libpcap, a packet capture and filtering
library, contains command-line utilities, and contains tests and
documentation for ethereal. A graphical user interface is packaged
separately to GTK+ package.

Update Information:

To reduce the risk of future vulnerabilities in Ethereal, the
ethereal and tethereal programs in this update have been
compiled as Position Independant Executables (PIE).


Solution : http://fedoranews.org//mediawiki/index.php/Fedora_Core_4_Update:_ethereal-0.10.12-1.FC4.2
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

SFP+ Module
$68.89
SFP+ Module picture10 Gigabit Fiber SFP+ Transceiver Module
$366.42
10 Gigabit Fiber SFP+ Transceiver Module picture10/100/1000 Ethernet Media Converter Stand-Alone
$321.93
10/100/1000 Ethernet Media Converter Stand-Alone picture2 Pcs LOT NEW Genuine Cisco GLC-SX-MMD 1000BASE-SX SFP Transceiver Module US SHP
$23.0
2 Pcs LOT NEW Genuine Cisco GLC-SX-MMD 1000BASE-SX SFP Transceiver Module US SHP picture


Discussions

No Discussions have been posted on this vulnerability.