Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 4 2005-621: devhelp


Vulnerability Assessment Details

Fedora Core 4 2005-621: devhelp

Vulnerability Assessment Summary
Check for the version of the devhelp package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2005-621 (devhelp).

A API document browser for GNOME 2.

Update Information:

Devhelp is an API document browser for the GNOME environment.

There were several security flaws found in the mozilla package,
which devhelp depends on. Users of devhelp are advised to upgrade
to this updated package which has been rebuilt against a version of
mozilla not vulnerable to these flaws.


Solution : http://fedoranews.org//mediawiki/index.php/Fedora_Core_4_Update:_devhelp-0.10-1.4.1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

ATI Analog Audio Video Converter Vintage Computer Cable
$29.95
ATI Analog Audio Video Converter Vintage Computer Cable pictureUsb Video Capture Converter Analog To Digital Vhs Vcr Tv To Pc Computer Laptop
$21.11
Usb Video Capture Converter Analog To Digital Vhs Vcr Tv To Pc Computer Laptop pictureConverter Usb Video Capture Analog To Digital Vhs Vcr Tv To Pc Computer Laptop
$22.88
Converter Usb Video Capture Analog To Digital Vhs Vcr Tv To Pc Computer Laptop pictureBasic Analogue Computer Techniques -pdf format
$5.99
Basic Analogue Computer Techniques -pdf format picture


Discussions

No Discussions have been posted on this vulnerability.