Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 4 2005-605: firefox


Vulnerability Assessment Details

Fedora Core 4 2005-605: firefox

Vulnerability Assessment Summary
Check for the version of the firefox package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2005-605 (firefox).

Mozilla Firefox is an open-source web browser, designed for standards
compliance, performance and portability.

Users of Firefox are advised to upgrade to this updated package that
contains Firefox version 1.0.6 and is not vulnerable to these issues.


Solution : http://fedoranews.org//mediawiki/index.php/Fedora_Core_4_Update:_firefox-1.0.6-1.1.fc4
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Corsair Vengeance 16 GB DIMM 1600 MHz DDR3 Memory (CML16GX3M4A1600C9B)
$99.99
Corsair Vengeance 16 GB DIMM 1600 MHz DDR3 Memory (CML16GX3M4A1600C9B) pictureMixed lot of 20 2GB 1Rx8 PC3-10600S DDR3 Memory USED GUARANTEED Laptop RAM
$89.99
Mixed lot of 20 2GB 1Rx8 PC3-10600S DDR3 Memory USED GUARANTEED Laptop RAM picturelenovo - 15.6 laptop - AMD A6-Series - 4GB Memory - 500 GB Hard Drive - black
$150.0
lenovo - 15.6 laptop - AMD A6-Series - 4GB Memory - 500 GB Hard Drive - black pictureTop selling product 10pcs 1GB DDR1 333Mhz PC-2700 Laptop Memory Total 10GB
$30.0
Top selling product 10pcs 1GB DDR1 333Mhz PC-2700 Laptop Memory Total 10GB picture


Discussions

No Discussions have been posted on this vulnerability.