Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 3 2005-844: unzip


Vulnerability Assessment Details

Fedora Core 3 2005-844: unzip

Vulnerability Assessment Summary
Check for the version of the unzip package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2005-844 (unzip).

The unzip utility is used to list, test, or extract files from a zip
archive. Zip archives are commonly found on MS-DOS systems. The zip
utility, included in the zip package, creates zip archives. Zip and
unzip are both compatible with archives created by PKWARE(R)'s PKZIP
for MS-DOS, but the programs' options and default behaviors do differ
in some respects.

Update Information:

This update fixes TOCTOU issue in unzip.



Solution : Get the newest Fedora Updates
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Samsung 16GB PC4-2133P DDR4 2133MHz SODIMM Laptop Memory Module M471A2K43BB1-CPB
$250.0
Samsung 16GB PC4-2133P DDR4 2133MHz SODIMM Laptop Memory Module M471A2K43BB1-CPB picture4PCS RAMAXEL 4GB DDR3 1600MHz For Laptop RAM Memory 1RX8 PC3L-12800 1.35V Intel
$92.68
4PCS RAMAXEL 4GB DDR3 1600MHz For Laptop RAM Memory 1RX8 PC3L-12800 1.35V Intel pictureHynix 8GB 2RX4 PC3L-10600R-9-12-E2
$25.0
Hynix 8GB 2RX4 PC3L-10600R-9-12-E2 pictureTexas Instruments Home Computer Disk Memory Drive PHP1250
$132.0
Texas Instruments Home Computer Disk Memory Drive PHP1250 picture


Discussions

No Discussions have been posted on this vulnerability.