Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 3 2005-727: netpbm


Vulnerability Assessment Details

Fedora Core 3 2005-727: netpbm

Vulnerability Assessment Summary
Check for the version of the netpbm package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2005-727 (netpbm).

The netpbm package contains a library of functions that support
programs for handling various graphics file formats, including .pbm
(portable bitmaps), .pgm (portable graymaps), .pnm (portable anymaps),
.ppm (portable pixmaps), and others.

Update Information:

pstopnm in netpbm does not properly use the '-dSAFER' option
when calling Ghostscript to convert a PostScript file into a
(1) PBM, (2) PGM, or (3) PNM file, which permits external
user-complicit attackers to execute arbitrary commands.



Solution : http://www.fedoranews.org/blog/index.php?p=847
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

DELL POWEREDGE M620 REF TWO E5-2640V2 2.0GHZ 96GB 2 X 480GB SSD H710P
$2339.0
DELL POWEREDGE M620 REF TWO E5-2640V2 2.0GHZ 96GB 2 X 480GB SSD H710P pictureDELL POWEREDGE M620 REF TWO E5-2630LV2 2.40GHZ 256GB 2 X 300GB 15K SAS H710P
$4499.0
DELL POWEREDGE M620 REF TWO E5-2630LV2 2.40GHZ 256GB 2 X 300GB 15K SAS H710P pictureDELL POWEREDGE M630 E5-2630LV3 1.8GHZ 16GB 2133MHZ 480GB SSD S130
$1879.0
DELL POWEREDGE M630 E5-2630LV3 1.8GHZ 16GB 2133MHZ 480GB SSD S130 pictureDELL POWEREDGE R920 SERVER 24B FOUR E7-2870V2 2.3GHZ 768GB 3 X 1.6TB SSD
$10449.0
DELL POWEREDGE R920 SERVER 24B FOUR E7-2870V2 2.3GHZ 768GB 3 X 1.6TB SSD picture


Discussions

No Discussions have been posted on this vulnerability.