Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 3 2005-353: perl


Vulnerability Assessment Details

Fedora Core 3 2005-353: perl

Vulnerability Assessment Summary
Check for the version of the perl package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2005-353 (perl).

Perl is a high-level programming language with roots in C, sed, awk
and shell scripting. Perl is good at handling processes and files,
and is especially good at handling text. Perl's hallmarks are
practicality and efficiency. While it is used to do a lot of
different things, Perl's most common applications are system
administration utilities and web programming. A large proportion of
the CGI scripts on the web are written in Perl. You need the perl
package installed on your system so that your system can handle Perl
scripts.

Install this package if you want to program in Perl or enable your
system to handle Perl scripts.

Update Information:

Security and packaging fixes.



Solution : http://www.fedoranews.org/blog/index.php?p=638
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

2 Used Cisco SFP-10G-LR Transceiver Modules
$99.99
2 Used  Cisco SFP-10G-LR  Transceiver Modules pictureCISCO SYSTEMS 802.11ac Wireless Access Point (WAP371AK9)
$156.32
CISCO SYSTEMS 802.11ac Wireless Access Point (WAP371AK9) pictureCisco Linksys E1200 Wi-Fi Router
$12.5
Cisco Linksys E1200 Wi-Fi Router pictureCisco Small Business Pro IP Phone SPA504G -
$74.99
Cisco Small Business Pro IP Phone SPA504G -  picture


Discussions

No Discussions have been posted on this vulnerability.