Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 3 2005-351: tcpdump


Vulnerability Assessment Details

Fedora Core 3 2005-351: tcpdump

Vulnerability Assessment Summary
Check for the version of the tcpdump package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2005-351 (tcpdump).

Tcpdump is a command-line tool for monitoring network traffic.
Tcpdump can capture and display the packet headers on a particular
network interface or on all interfaces. Tcpdump can display all of
the packet headers, or just the ones that match particular criteria.

Install tcpdump if you need a program to monitor network traffic.


* Fri Apr 29 2005 Martin Stransky - 14:3.8.2-8.FC3

- fix for CVE-2005-1280 Multiple DoS issues in tcpdump
(CVE-2005-1279 CVE-2005-1278), #156040



Solution : Get the newest Fedora Updates
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

DELL EQUALLOGIC 450GB 15K 3.5" SAS 6Gbps HARD DRIVE 0RG5VK MFN12 9FM066-057 EN03
$336.59
DELL EQUALLOGIC 450GB 15K 3.5NEW SEALED Western Digital My Passport 4TB Portable Hard Drive
$99.75
NEW SEALED Western Digital My Passport 4TB Portable Hard Drive  pictureOEM Dell Inspiron 15 3542 15.6" HDD HARD DRIVE CADDY 3KNT5 03KNT5 460.00H08.0002
$4.99
OEM Dell Inspiron 15 3542 15.6Genuine HP G7-2000 Series G7-2372NR 17.3" HDD Hard Drive Caddy W/ Screws
$4.99
Genuine HP G7-2000 Series G7-2372NR 17.3


Discussions

No Discussions have been posted on this vulnerability.