Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 3 2005-124: postgresql


Vulnerability Assessment Details

Fedora Core 3 2005-124: postgresql

Vulnerability Assessment Summary
Check for the version of the postgresql package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2005-124 (postgresql).

PostgreSQL is an advanced Object-Relational database management system
(DBMS) that supports almost all SQL constructs (including
transactions, subselects and user-defined types and functions).


* Mon Feb 07 2005 Tom Lane 7.4.7-1.FC3.2

- Put regression tests under /usr/lib64 on 64-bit archs, since .so
files
are not architecture-independent.

* Mon Feb 07 2005 Tom Lane 7.4.7-1.FC3.1

- Update to PostgreSQL 7.4.7 (fixes CVE-2005-0227 and other issues).
- Update to PyGreSQL 3.6.1.
- Add versionless symlinks to jar files (bz#145744)
- Add restorecon to postgresql.init in order to restore database to
correct
SELinux context.



Solution : http://www.fedoranews.org/blog/index.php?p=374
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

COMMODORE 64 Software LOT 30+ floppies and case
$24.99
COMMODORE 64 Software LOT 30+ floppies and case pictureABACUS COMMODORE C64 SUPER PASCAL 64 SOFTWARE & MANUAL 5.25" DISKETTE VINTAGE
$39.95
ABACUS COMMODORE C64 SUPER PASCAL 64 SOFTWARE & MANUAL 5.25The Commodore 64 Experience - Datamost - 1983 First Edition + User Guide
$24.95
The Commodore 64 Experience - Datamost - 1983 First Edition + User Guide pictureVintage commodore COMPUTER VIC 20 CLOWNS VIC-1981 Game With Box
$28.0
Vintage commodore COMPUTER VIC 20 CLOWNS VIC-1981 Game With Box picture


Discussions

No Discussions have been posted on this vulnerability.