Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 2 2005-115: emacs


Vulnerability Assessment Details

Fedora Core 2 2005-115: emacs

Vulnerability Assessment Summary
Check for the version of the emacs package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2005-115 (emacs).

Emacs is a powerful, customizable, self-documenting, modeless text
editor. Emacs contains special code editing features, a scripting
language (elisp), and the capability to read mail, news, and more
without leaving the editor.

Update Information:

This update fixes the CVE-2005-0100 movemail vulnerability
and backports current bug fixes.



Solution : http://www.fedoranews.org/blog/index.php?p=379
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Dell Cheetah 146GB 15k 3.5" SAS Server Hard Drive ST3146356SS 0XX518 w/ caddy
$9.95
Dell Cheetah 146GB 15k 3.5Dell Poweredge R620 8-Bay Barebones / 2x Heatsink / H710 / 2x PSU
$139.47
Dell Poweredge R620 8-Bay Barebones  / 2x Heatsink / H710 / 2x PSU pictureSytive Psu Breakout Board Adapter For Hp Dell 750W/1200W/1500W Server Power Supp
$11.75
Sytive Psu Breakout Board Adapter For Hp Dell 750W/1200W/1500W Server Power Supp pictureServer RAM 64G 8x 8GB PC2-5300P ECC REG DDR2 667 Memory FIT Dell Poweredge 2970
$44.95
Server RAM 64G 8x 8GB PC2-5300P ECC REG DDR2 667 Memory FIT Dell Poweredge 2970 picture


Discussions

No Discussions have been posted on this vulnerability.