Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 2 2004-420: httpd


Vulnerability Assessment Details

Fedora Core 2 2004-420: httpd

Vulnerability Assessment Summary
Check for the version of the httpd package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2004-420 (httpd).

Apache is a powerful, full-featured, efficient, and freely-available
Web server. Apache is also the most popular Web server on the
Internet.


This update includes the fixes for an issue in mod_ssl which could
lead to a bypass of an SSLCipherSuite setting in directory or location
context (CVE CVE-2004-0885), and a memory consumption denial of
service issue in the handling of request header lines (CVE
CVE-2004-0942).



Solution : http://www.fedoranews.org/blog/index.php?p=71
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

UCS-RAID-BBU= CISCO LSI RAID BATTERY LSIiBBU09 BAT1S1P-A
$60.95
UCS-RAID-BBU= CISCO LSI RAID BATTERY LSIiBBU09  BAT1S1P-A picture3Ware 9500S-4LP 4Port SATA PCIx RAID Controller 128MB
$7.49
3Ware 9500S-4LP 4Port SATA PCIx RAID Controller 128MB  pictureLot of 5 Dell Poweredge Server Perc 6/i SAS Dual Channel RAID Controller T954J
$30.0
Lot of 5 Dell Poweredge Server Perc 6/i SAS Dual Channel RAID Controller T954J pictureSUN RAID CONTROLLER CARD W/ BATTERY 375-3499 512MB FC
$229.0
SUN RAID CONTROLLER CARD W/ BATTERY 375-3499 512MB FC  picture


Discussions

No Discussions have been posted on this vulnerability.