Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Fedora Local Security Checks >> Fedora Core 1 2004-115: iproute


Vulnerability Assessment Details

Fedora Core 1 2004-115: iproute

Vulnerability Assessment Summary
Check for the version of the iproute package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory FEDORA-2004-115 (iproute).

The iproute package contains networking utilities (ip and rtmon, for
example) which are designed to use the advanced networking
capabilities of the Linux 2.4.x and 2.6.x kernel.


Update Information:

This update of the iproute package fixes a security problem found in netlink.
See CVE-2003-0856. All users of the netlink application are very strongly
advised to update to these latest packages.



Solution : http://www.fedoranews.org/updates/FEDORA-2004-115.shtml
Network Security Threat Level: High

Networks Security ID: 9092

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

IBM HS22 BLADECENTER SERVER L5530 2.40GHZ 48GB 2 X 600GB 10K SAS
$939.0
IBM HS22 BLADECENTER SERVER L5530 2.40GHZ 48GB 2 X 600GB 10K SAS pictureIBM HS22 BLADECENTER SERVER X5650 2.66GHZ 16GB NO HDD
$1099.0
IBM HS22 BLADECENTER SERVER X5650 2.66GHZ 16GB NO HDD pictureIBM HS22 BLADECENTER SERVER TWO E5645 2.40GHZ 48GB 1TB SATA
$1399.0
IBM HS22 BLADECENTER SERVER TWO E5645 2.40GHZ 48GB 1TB SATA pictureIBM SYSTEM X3550 M3 SERVER E5520 2.26GHZ 4GB 4 X 1TB SATA
$679.0
IBM SYSTEM X3550 M3 SERVER E5520 2.26GHZ 4GB 4 X 1TB SATA picture


Discussions

No Discussions have been posted on this vulnerability.