Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FTP >> FTPshell 3.38 Denial of Service Vulnerability


Vulnerability Assessment Details

FTPshell 3.38 Denial of Service Vulnerability

Vulnerability Assessment Summary
Checks for denial of service vulnerability in FTPshell 3.38

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote FTP service is affected by a denial of service vulnerability.

Description :

The remote host is using FTPshell, an FTP service for Windows.

The version of FTPshell installed on the remote host suffers from a
denial of service vulnerability that can be exploited by logging into
the service, sending a PORT command, and closing the connection without
QUITing, all 39 times.

See also :

http://reedarvin.thearvins.com/20050725-01.html
http://archives.neohapsis.com/archives/fulldisclosure/2005-07/0558.html

Solution :

Unknown at this time.

Network Security Threat Level:

Low / CVSS Base Score : 1
(AV:R/AC:L/Au:R/C:N/A:P/I:N/B:N)

Networks Security ID: 14382

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

DELL Sonicwall Firewall TZ215 VPN Fully Tested
$149.0
DELL Sonicwall Firewall TZ215 VPN Fully Tested pictureSONICWALL 01-SSC-0214 TZ400 Wireless AC
$1002.31
SONICWALL 01-SSC-0214 TZ400 Wireless AC pictureSONICWALL 01-SSC-3853 NSA 3600 Total Secure
$5380.0
SONICWALL 01-SSC-3853 NSA 3600 Total Secure pictureNetgear ProSafe 8-Port Gigabit VPN Firewall FVS318G-200NAS Business Class DMZ
$17.99
Netgear ProSafe 8-Port Gigabit VPN Firewall FVS318G-200NAS Business Class DMZ picture


Discussions

No Discussions have been posted on this vulnerability.