Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> FCKeditor for PHP-Nuke Arbitrary File Upload Vulnerability


Vulnerability Assessment Details

FCKeditor for PHP-Nuke Arbitrary File Upload Vulnerability

Vulnerability Assessment Summary
Detects arbitrary file upload vulnerability in FCKeditor for PHP-Nuke

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that suffers from an
arbitrary code execution issue.

Description :

The remote host is running a version of the FCKeditor addon for
PHP-Nuke that permits a remote attacker to upload arbitrary files and
run them in the context of the web server user.

Solution :

Upgrade to FCKeditor version 2.0 RC3 or later.

Network Security Threat Level:

High / CVSS Base Score : 7
(AV:R/AC:L/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 12676

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

Alienware 18 (1 TB, Intel Core i7 4th Gen, 2.5GHz, 8GB, Dual Nvidia 780M)
$600.0
Alienware 18 (1 TB, Intel Core i7 4th Gen, 2.5GHz, 8GB, Dual Nvidia 780M) pictureApple Mac Mini w/1TB Drive, HDTV Connection, USB with Original Box Included
$389.99
Apple Mac Mini w/1TB Drive, HDTV Connection, USB with Original Box Included picture Dell PowerVault 114X 4 Storage Tape Rack Enclosure Chassis with 1TB Installed 
$50.0
 Dell PowerVault 114X 4 Storage Tape Rack Enclosure Chassis with 1TB Installed  pictureWestern Digital HP 1.0 TB 3.5" WD1002FBYS-70A6B0 HDD HBNNHV2AB
$20.0
Western Digital HP 1.0 TB 3.5


Discussions

No Discussions have been posted on this vulnerability.