Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Exo PHPDesk id Parameter SQL Injection Vulnerability


Vulnerability Assessment Details

Exo PHPDesk id Parameter SQL Injection Vulnerability

Vulnerability Assessment Summary
Tries to generate a SQL error with Exo PHPDesk

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that is prone to SQL
injection attacks.

Description :

The remote host is running Exo PHPDesk, a helpdesk application written
in PHP.

The version of Exo PHPDesk on the remote host fails to properly
sanitize input to the 'id' parameter of the 'faq.php' script before
using it in database queries. Provided PHP's 'magic_quotes_gpc'
setting is disabled, an unauthenticated remote attacker can leverage
this issue to launch SQL injection attacks against the affected
application, leading to discovery of sensitive information, attacks
against the underlying database, and the like.

See also :

http://www.milw0rm.com/exploits/3234

Solution :

Unknown at this time.

Network Security Threat Level:

Medium / CVSS Base Score : 5.6
(AV:R/AC:H/Au:NR/C:P/I:P/A:P/B:N)

Networks Security ID: 22338

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

DEC DIGITAL VINTAGE ADAC 1903
$75.0
DEC DIGITAL VINTAGE ADAC 1903 pictureDEC DIGITAL VINTAGE MDB
$75.0
DEC DIGITAL VINTAGE MDB pictureDEC DIGITAL VINTAGE H8575-A Qty 8
$99.0
DEC DIGITAL VINTAGE H8575-A Qty 8   pictureDEC DIGITAL VINTAGE KA48
$99.0
DEC DIGITAL VINTAGE KA48   picture


Discussions

No Discussions have been posted on this vulnerability.