Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SMTP problems >> Exim Heap Overflow


Vulnerability Assessment Details

Exim Heap Overflow

Vulnerability Assessment Summary
Checks the version of the remote Exim daemon

Detailed Explanation for this Vulnerability Assessment

The remote host is running a version of the Exim MTA which is as old
as, or older than 4.21

There is a vulnerability in this server which might permit a possible hacker
to gain a shell on this host, although it currently is considered as being
unexploitable.

Solution : Upgrade to Exim 4.22
Network Security Threat Level: High

Networks Security ID: 8518

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Tenable Network Security

Cables, Connectors

Atari Basic Faster and Better Vol 1 Atari Info Series, Carl M Evans PB 1983
$19.95
Atari Basic Faster and Better Vol 1 Atari Info Series, Carl M Evans PB 1983  pictureVintage Atari Monitor SC1224 In Original Box
$134.99
Vintage Atari Monitor SC1224 In Original Box  pictureATARI XM301 Modem in original Atari Box * SUPER RARE * Untested but should work
$30.0
ATARI XM301 Modem in original Atari Box * SUPER RARE *  Untested but should work pictureDora the Explorer: Backpack Adventure by Atari CD PC Game Win/Mac
$4.99
Dora the Explorer: Backpack Adventure by Atari CD PC Game Win/Mac picture


Discussions

No Discussions have been posted on this vulnerability.