Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> SMTP problems >> Exchange XEXCH50 Remote Buffer Overflow


Vulnerability Assessment Details

Exchange XEXCH50 Remote Buffer Overflow

Vulnerability Assessment Summary
Tests to see if authentication is required for the XEXCH50 command

Detailed Explanation for this Vulnerability Assessment
This system appears to be running a version of the Microsoft Exchange
SMTP service that is vulnerable to a flaw in the XEXCH50 extended verb.
This flaw can be used to completely crash Exchange 5.5 as well as execute
arbitrary code on Exchange 2000.

Solution : See http://www.microsoft.com/technet/security/bulletin/MS03-046.mspx
Network Security Threat Level: High

Networks Security ID: 8838

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Digital Defense Inc.

Cables, Connectors

NEW Atari 520 1040 ST Mega ST computer 1989 game Tempest BOXED SEALED DS 5136
$6.42
NEW Atari 520 1040 ST Mega ST computer 1989 game Tempest BOXED SEALED DS 5136 pictureAtari 65XE Vintage Home Computer
$0.99
Atari 65XE Vintage Home Computer  pictureAtari 800XL Vintage Home Computer working in good condition .
$50.0
Atari 800XL Vintage Home Computer working in good condition . pictureAtari 400 For Parts
$29.99
Atari 400 For Parts picture


Discussions

No Discussions have been posted on this vulnerability.