Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Emulive Server4 Authentication Bypass


Vulnerability Assessment Details

Emulive Server4 Authentication Bypass

Vulnerability Assessment Summary
Requests the admin page of the remote EmuLive Server4

Detailed Explanation for this Vulnerability Assessment

The remote host is running EmuLive Server4, a web and media streaming
server.

There is a flaw in the administrative interface of the remote service
which may permit a possible hacker to bypass the authentication procedure
of the remote service by requesting the file /public/admin/index.htm
directy.

A possible hacker may exploit this flaw to gain administrative access over
the remote service.

Solution : Upgrade to the newest version of this software
Network Security Threat Level: High

Networks Security ID: 11226

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

HP ZBook 15 G3 | Intel Core i7-6820HQ | 32GB RAM | 1 TB NVMe | 2LB08US
$709.0
HP ZBook 15 G3 | Intel Core i7-6820HQ  | 32GB RAM | 1 TB NVMe | 2LB08US pictureDell R620 12-Core Server 2x E5-2640 2.5GHz 768GB-32 2x 600GB, 8x 1TB H710P RPS
$3530.67
Dell R620 12-Core Server 2x E5-2640 2.5GHz 768GB-32 2x 600GB, 8x 1TB H710P RPS pictureDell R620 12-Core Server 2x E5-2640 2.5GHz 768GB-32 8x 1TB, 2x 960GB SSD H710P
$3913.91
Dell R620 12-Core Server 2x E5-2640 2.5GHz 768GB-32 8x 1TB, 2x 960GB SSD H710P pictureDell R620 12-Core Server 2x E5-2640 2.5GHz 768GB-32 10x 1TB SAS H710P 10 Bay RPS
$3349.06
Dell R620 12-Core Server 2x E5-2640 2.5GHz 768GB-32 10x 1TB SAS H710P 10 Bay RPS picture


Discussions

No Discussions have been posted on this vulnerability.