Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain a shell remotely >> Ebola 0.1.4 buffer overflow


Vulnerability Assessment Details

Ebola 0.1.4 buffer overflow

Vulnerability Assessment Summary
Acertains if ebola 0.1.4 or older is running

Detailed Explanation for this Vulnerability Assessment

The remote host is running Ebola 0.1.4 or older.

There is a buffer overflow in the authentication mechanism of this
service which may permit a possible hacker to gain a shell on this system.

Solution : Upgrade to Ebola 0.1.5 or newer
Network Security Threat Level: High

Networks Security ID: 9156

Vulnerability Assessment Copyright: This script is Copyright (C) 2003 Tenable Network Security

Cables, Connectors

AMIGA * "DINOSAURS ARE FOREVER" - VINTAGE SOFTWARE - GOOD CONDITION
$19.99
AMIGA * GVP A500-HD+ Impact Series II SCSI Hardrive for Amiga 500
$450.48
GVP A500-HD+ Impact Series II SCSI Hardrive for Amiga 500 pictureVintage 12 COMPUTE Magazines 1987~1988 Apple Commodore Amiga PC Atari Computer
$59.99
Vintage 12 COMPUTE Magazines 1987~1988 Apple Commodore Amiga PC Atari Computer pictureAmiga Book Emplant. Book only for the Emplant card
$15.0
Amiga Book Emplant.  Book only for the Emplant card picture


Discussions

No Discussions have been posted on this vulnerability.