Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Easy Message Board Command Execution


Vulnerability Assessment Details

Easy Message Board Command Execution

Vulnerability Assessment Summary
Checks for Easy Message Board

Detailed Explanation for this Vulnerability Assessment

The remote host is running Easy Message Board, a bulletin board system
written in perl.

The remote version of this script contains an input validation flaw which
may be used by a possible hacker to perform a directory traversal attack
or execute arbitrary commands on the remote host with the rights of
the web server.

Solution : Upgrade to the newest version of this CGI or disable it
Network Security Threat Level: High

Networks Security ID: 13555, 13551

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Noam Rathaus

Cables, Connectors

Dell PowerEdge R720 2x E5-2690 v2 3.0Ghz 10 Core 192GB 8x Trays H710
$5800.0
Dell PowerEdge R720 2x E5-2690 v2 3.0Ghz 10 Core 192GB 8x Trays H710 pictureDell PowerEdge R720xd 2x E5-2650 v2 2.6GHz 8 Core 32GB 12x 600GB 15K SAS H710P
$5175.0
Dell PowerEdge R720xd 2x E5-2650 v2 2.6GHz 8 Core 32GB 12x 600GB 15K SAS H710P pictureDell PowerEdge R720 2x E5-2650 v2 2.6Ghz 8 Core 96GB 8x 300GB 15K SAS H710
$3391.0
Dell PowerEdge R720 2x E5-2650 v2 2.6Ghz 8 Core 96GB 8x 300GB 15K SAS H710 picture128GB (32x4GB) DDR2 PC2-5300P 667 Server Memory RAM Dell PowerEdge R905 Upgrade
$124.98
128GB (32x4GB) DDR2 PC2-5300P 667 Server Memory RAM Dell PowerEdge R905 Upgrade picture


Discussions

No Discussions have been posted on this vulnerability.