Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> EGroupWare Multiple Vulnerabilitie


Vulnerability Assessment Details

EGroupWare Multiple Vulnerabilitie

Vulnerability Assessment Summary
Checks for the version of EGroupWare

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that is vulnerable to
multiple attacks.

Description :

The remote host is running eGroupWare, a web-based groupware solution.

It is reported that versions 1.0.0.006 and older are prone to multiple
SQL injection and cross-site scripting flaws.

See also :

http://www.gulftech.org/?node=research&article_id=00069-04202005
http://sourceforge.net/project/shownotes.php?release_id=320768

Solution :

Upgrade to eGroupWare 1.0.0.007 or later.

Risk factor:

Medium / CVSS Base Score : 5
(AV:R/AC:L/Au:NR/C:P/A:N/I:P/B:N)

Networks Security ID: 11625, 13137, 13212

Vulnerability Assessment Copyright: This script is Copyright (C) 2004-2006 Tenable Network Security

Cables, Connectors

SERVER HP Proliant BL465C 1 x Opteron Dual Core 2214 4 Gb 2.5" Blade
$219.46
SERVER HP Proliant BL465C 1 x Opteron Dual Core 2214 4 Gb 2.5SERVER CISCO B200 M2 2 x Xeon Six Core E5649 48 Gb 2.5" Blade
$398.31
SERVER CISCO B200 M2 2 x Xeon Six Core E5649 48 Gb 2.5SERVER HP Proliant BL25p G2 1 x Opteron Dual Core 2214 1 Giga 2.5" Blade
$204.56
SERVER HP Proliant BL25p G2 1 x Opteron Dual Core 2214 1 Giga 2.5SERVER HP Proliant BL25p G2 1 x Opteron Dual Core 2218 1 Giga 2.5" Blade
$204.56
SERVER HP Proliant BL25p G2 1 x Opteron Dual Core 2218 1 Giga 2.5


Discussions

No Discussions have been posted on this vulnerability.