Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Service detection >> Detect Apache HTTPS


Vulnerability Assessment Details

Detect Apache HTTPS

Vulnerability Assessment Summary
Web server complains that we are talking plain HTTP on HTTPS port

Detailed Explanation for this Vulnerability Assessment

Summary :

An SSL detection issue might impede the Nessus Scan.

Description :

Nessus has discovered that it is talking in plain HTTP on a SSL port.

Nessus has corrected this issue by enabled HTTPS on this port only. However
if other SSL ports are used on the remote host, they might be skipped.

Solution :

Enable SSL tests in the 'Services' preference setting, or increase the
timeouts if this option is already set and the test missed
this port.

Network Security Threat Level:

None

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Michel Arboi

Cables, Connectors

G.SKILL RipjawsX 4GB (2x2GB) DDR3-1600 - F3-12800CL9D-4GBXL Desktop Memory/RAM
$4.99
G.SKILL RipjawsX 4GB (2x2GB) DDR3-1600 - F3-12800CL9D-4GBXL Desktop Memory/RAM pictureG.SKILL RipjawsX 4GB (2x2GB) DDR3-1600 - F3-12800CL9D-4GBXL Desktop Memory/RAM
$4.99
G.SKILL RipjawsX 4GB (2x2GB) DDR3-1600 - F3-12800CL9D-4GBXL Desktop Memory/RAM pictureGateway NV53A24u Hard Drive Memory RAM Cover Door Laptop Replacement Parts
$9.99
Gateway NV53A24u  Hard Drive Memory RAM Cover Door Laptop Replacement Parts picture1pcs USB 2.0 unique iron man model 8G Enough Memory Stick Flash pen Drive E3A
$0.01
1pcs USB 2.0 unique iron man model 8G Enough Memory Stick Flash pen Drive  E3A picture


Discussions

No Discussions have been posted on this vulnerability.