Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> FTP >> DataWizard FTPXQ Default Accounts


Vulnerability Assessment Details

DataWizard FTPXQ Default Accounts

Vulnerability Assessment Summary
Tries to read a file via FTPXQ.

Detailed Explanation for this Vulnerability Assessment


Summary :

The remote FTP server has one or more default test accounts.

Description :

The version of DataWizard FTPXQ that is installed on the remote host
has one or more default accounts setup which can permit a possible hacker to
read and/or write arbitrary files on the system.

See also :

http://attrition.org/pipermail/vim/2006-November/001107.html

Solution :

Disable or change the password for any unnecessary user accounts.

Network Security Threat Level:

Medium / CVSS Base Score : 4.7
(AV:R/AC:L/Au:NR/C:P/I:P/A:N/B:N)

Networks Security ID: 20721

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Justin Seitz

Cables, Connectors

NEW Juniper Networks EX4300-48P 48Port GbE PoE+ Switch 1000Base-T EX 4300 48P
$2000.0
NEW Juniper Networks EX4300-48P 48Port GbE PoE+ Switch 1000Base-T EX 4300 48P pictureJuniper Networks SRX-SFP-1GE-T Compatible 1000BASE-T SFP Copper RJ-45 100m
$26.0
Juniper Networks SRX-SFP-1GE-T Compatible 1000BASE-T SFP Copper RJ-45 100m  pictureBRAND NEW SEALED JUNIPER EX2300-C-12P Ethernet Switch
$699.99
BRAND NEW SEALED JUNIPER EX2300-C-12P Ethernet Switch pictureF/S QFX-SFP-1GE-SX JUNIPER NETWORK COMPATIBLE 1000BASE-SX 850NM 550M TRANSCEIVER
$39.0
F/S QFX-SFP-1GE-SX JUNIPER NETWORK COMPATIBLE 1000BASE-SX 850NM 550M TRANSCEIVER picture


Discussions

No Discussions have been posted on this vulnerability.