Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> DameWare Mini Remote Control Pre-Authentication Buffer Overflow Vulnerability


Vulnerability Assessment Details

DameWare Mini Remote Control Pre-Authentication Buffer Overflow Vulnerability

Vulnerability Assessment Summary
Acertains version of DameWare Mini Remote Control (Overflow)

Detailed Explanation for this Vulnerability Assessment

Summary :

Arbitrary code can be executed on the remote host.

Description :

The remote host is running DameWare Mini Remote Control. The
remote version of this software is vulnerable to a buffer
overflow vulnerability.
A possible hacker may be able to exploit this flaw by sending a
specially crafted packet to the remote host.

A successful exploitation of this vulnerability would result
in remote code execution.

Solution :

Upgrade to version 3.73.0.0 or later

Risk Factor :

Critical / CVSS Base Score : 10
(AV:R/AC:L/Au:NR/C:C/A:C/I:C/B:N)

Networks Security ID: 9213

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Knoppix Linux Live USB 32 64 bit Debian GNU Apache MySQL | Tech | Bootable | OS
$9.49
Knoppix Linux Live USB 32 64 bit Debian GNU Apache MySQL | Tech | Bootable | OS pictureKnoppix 7 Linux DVD 32-bit Full Installation Includes Complimentary UNIX Academy
$13.69
Knoppix 7 Linux DVD 32-bit Full Installation Includes Complimentary UNIX Academy pictureKNOPPIX 8.1 LINUX LIVE DVD - 2018
$6.99
KNOPPIX 8.1 LINUX LIVE DVD - 2018 pictureKnoppix Linux , 32 Bit
$5.99
Knoppix Linux , 32 Bit picture


Discussions

No Discussions have been posted on this vulnerability.