Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA995] DSA-995-1 metamail


Vulnerability Assessment Details

[DSA995] DSA-995-1 metamail

Vulnerability Assessment Summary
DSA-995-1 metamail

Detailed Explanation for this Vulnerability Assessment

Ulf Härnhammar discovered a buffer overflow in metamail, an
implementation of MIME (Multi-purpose Internet Mail Extensions), that
could lead to a denial of service or potentially execute arbitrary
code when processing messages.
For the old stable distribution (woody) this problem has been fixed in
version 2.7-45woody.4.
For the stable distribution (sarge) this problem has been fixed in
version 2.7-47sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 2.7-51.
We recommend that you upgrade your metamail package.


Solution : http://www.debian.org/security/2006/dsa-995
Network Security Threat Level: High

Networks Security ID: 16611

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

AddOn Juniper Networks SRX-SFP-1GE-T Compatible TAA Compliant 1000Base-TX SFP
$50.47
AddOn Juniper Networks SRX-SFP-1GE-T Compatible TAA Compliant 1000Base-TX SFP pictureJuniper EX2200-C-12P-2G 12-Port POE+ Compact Ethernet Switch EX2200
$242.13
Juniper EX2200-C-12P-2G 12-Port POE+ Compact Ethernet Switch EX2200 pictureJuniper EX 3200 24T - switch - 24 ports
$109.0
Juniper EX 3200 24T - switch - 24 ports pictureJuniper EX 4200 24T - switch - managed - 24 ports
$189.0
Juniper EX 4200 24T - switch - managed - 24 ports picture


Discussions

No Discussions have been posted on this vulnerability.