Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA991] DSA-991-1 zoo


Vulnerability Assessment Details

[DSA991] DSA-991-1 zoo

Vulnerability Assessment Summary
DSA-991-1 zoo

Detailed Explanation for this Vulnerability Assessment

Jean-Sébastien Guay-Leroux discovered a buffer overflow in zoo, a
utility to manipulate zoo archives, that could lead to the execution
of arbitrary code when unpacking a specially crafted zoo archive.
For the old stable distribution (woody) this problem has been fixed in
version 2.10-9woody0.
For the stable distribution (sarge) this problem has been fixed in
version 2.10-11sarge0.
For the unstable distribution (sid) this problem has been fixed in
version 2.10-17.
We recommend that you upgrade your zoo package.


Solution : http://www.debian.org/security/2006/dsa-991
Network Security Threat Level: High

Networks Security ID: 16790

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

BLUE 11.6" Dell Inspiron Notebook 1.6GHz Intel Celeron N3060 4GB RAM 32GB Flash
$169.99
BLUE 11.6Apple Mac Mini 2.6GHz Core i5 (L2014) MGEN2LL/A 8GB 256GB PCI-e Flash
$649.0
Apple Mac Mini 2.6GHz Core i5 (L2014) MGEN2LL/A 8GB 256GB PCI-e Flash pictureNEW DUCK DYNASTY UNCLE SI ROBERTSON 8GB USB FLASH DRIVE SEALED IN PACKAGE
$5.99
NEW DUCK DYNASTY UNCLE SI ROBERTSON 8GB USB FLASH DRIVE SEALED IN PACKAGE picture16GB SanDisk Cruzer Glide USB 2.0 / 3.0 Flash Memory Pen Drive Thumb Stick NEW
$9.99
16GB SanDisk Cruzer Glide USB 2.0 / 3.0 Flash Memory Pen Drive Thumb Stick NEW picture


Discussions

No Discussions have been posted on this vulnerability.