Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA987] DSA-987-1 tar


Vulnerability Assessment Details

[DSA987] DSA-987-1 tar

Vulnerability Assessment Summary
DSA-987-1 tar

Detailed Explanation for this Vulnerability Assessment

Jim Meyering discovered several buffer overflows in GNU tar, which may
lead to the execution of arbitrary code through specially crafted tar
archives.
The old stable distribution (woody) is not affected by this problem.
For the stable distribution (sarge) this problem has been fixed in
version 1.14-2.1.
For the unstable distribution (sid) this problem has been fixed in
version 1.15.1-3.
We recommend that you upgrade your tar package.


Solution : http://www.debian.org/security/2006/dsa-987
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

(Kit of 8) ELPIDA 8GB 4RX4 PC2-5300F ECC SERVER MEMORY, EBE82FF4A1RQ-6E-E
$64.0
(Kit of 8) ELPIDA 8GB 4RX4 PC2-5300F ECC SERVER MEMORY, EBE82FF4A1RQ-6E-E pictureRiverbed Steelhead 1050 SHA-01050-H App Accelerator E5205 1.86 GHz 4GB Ram
$169.0
Riverbed Steelhead 1050 SHA-01050-H App Accelerator E5205 1.86 GHz 4GB Ram pictureRiverbed Steelhead 1050 SHA-01050-H Accelerator E5205 1.86GHz 4GB Ram (2) 250GB
$239.0
Riverbed Steelhead 1050 SHA-01050-H Accelerator E5205 1.86GHz 4GB Ram (2) 250GB pictureRiverbed Steelhead 1050 SHA-01050-H App Accelerator E5205 1.86GHz 4GB Ram
$195.0
Riverbed Steelhead 1050 SHA-01050-H App Accelerator E5205 1.86GHz 4GB Ram picture


Discussions

No Discussions have been posted on this vulnerability.