Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA978] DSA-978-1 gnupg


Vulnerability Assessment Details

[DSA978] DSA-978-1 gnupg

Vulnerability Assessment Summary
DSA-978-1 gnupg

Detailed Explanation for this Vulnerability Assessment


Tavis Ormandy noticed that gnupg, the GNU privacy guard - a free PGP
replacement, verifies external signatures of files successfully even
though they don't contain a signature at all.
For the old stable distribution (woody) this problem has been fixed in
version 1.0.6-4woody4.
For the stable distribution (sarge) this problem has been fixed in
version 1.4.1-1sarge1.
For the unstable distribution (sid) this problem will be fixed soon.
We recommend that you upgrade your gnupg package.
Please note that this security advisory has been superseeded by
DSA 993. Therefore, the
updated packages are no longer available from this page.


Solution : http://www.debian.org/security/2006/dsa-978
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Michel Arboi

Cables, Connectors

Liteon CV1-8B256 256GB Solid State Drive M.2 2280 clean tested pull
$89.0
Liteon CV1-8B256 256GB Solid State Drive M.2 2280 clean tested pull pictureSamsung 840 Evo Solid State Drive SSD 1TB 2.5" model MZ-7TE1T0
$195.0
Samsung 840 Evo Solid State Drive SSD 1TB 2.5Samsung MZ5PA128 128GB Internal 2.5" (MZ5PA128HMCD) SSD Laptop Hard Drive
$0.99
Samsung MZ5PA128 128GB Internal 2.5Kingston SSD 128GB Solid State Drive SMSR150S3/128G
$42.75
Kingston SSD 128GB  Solid State Drive SMSR150S3/128G picture


Discussions

No Discussions have been posted on this vulnerability.