Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA952] DSA-952-1 libapache-auth-ldap


Vulnerability Assessment Details

[DSA952] DSA-952-1 libapache-auth-ldap

Vulnerability Assessment Summary
DSA-952-1 libapache-auth-ldap

Detailed Explanation for this Vulnerability Assessment

"Seregorn" discovered a format string vulnerability in the logging
function of libapache-auth-ldap, an LDAP authentication module for the
Apache webserver, that can lead to the execution of arbitrary code.
For the old stable distribution (woody) this problem has been fixed in
version 1.6.0-3.1.
For the stable distribution (sarge) this problem has been fixed in
version 1.6.0-8.1
The unstable distribution (sid) does no longer contain libapache-auth-ldap.
We recommend that you upgrade your libapache-auth-ldap package.


Solution : http://www.debian.org/security/2006/dsa-952
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Michel Arboi

Cables, Connectors

NEW HPE 783959-S01 ProLiant MicroServer Gen8 E3-1220v2 8GB-U B120i LFF 4x1TB
$863.98
NEW HPE 783959-S01 ProLiant MicroServer Gen8 E3-1220v2 8GB-U B120i LFF 4x1TB pictureSuper Micro SYS6028R-WTRT Customized 2U Rackmount Servers
$2000.0
Super Micro SYS6028R-WTRT Customized 2U Rackmount Servers pictureHP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 8GB 1TB MIDLINE
$789.0
HP PROLIANT MICROSERVER G8 E3-1220LV2 2.3GHZ 8GB 1TB MIDLINE pictureHP PROLIANT MICROSERVER G8 CORE I3-3240 3.4GHZ 8GB
$589.0
HP PROLIANT MICROSERVER G8 CORE I3-3240 3.4GHZ 8GB picture


Discussions

No Discussions have been posted on this vulnerability.