Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA941] DSA-941-1 tuxpaint


Vulnerability Assessment Details

[DSA941] DSA-941-1 tuxpaint

Vulnerability Assessment Summary
DSA-941-1 tuxpaint

Detailed Explanation for this Vulnerability Assessment

Javier Fernández-Sanguino Peña from the Debian Security Audit project
discovered that a script in tuxpaint, a paint program for young
children, creates a temporary file in an insecure fashion.
The old stable distribution (woody) does not contain tuxpaint packages.
For the stable distribution (sarge) this problem has been fixed in
version 0.9.14-2sarge0.
For the unstable distribution (sid) this problem has been fixed in
version 0.9.15b-1.
We recommend that you upgrade your tuxpaint package.


Solution : http://www.debian.org/security/2006/dsa-941
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Vintage Slo-Syn TRP125 Paper Tape Reader for DEC PDP 8, PDP 11, CNC. Motors Run
$599.95
Vintage Slo-Syn TRP125 Paper Tape Reader for DEC PDP 8, PDP 11, CNC. Motors Run pictureDigital DEC Lanbridge 200 w DEPCI-AF Module, AUI, BNC 10 Base 2, Vintage.
$49.95
Digital DEC Lanbridge 200 w DEPCI-AF Module, AUI, BNC 10 Base 2, Vintage. pictureVintage 14" Hard Drive Disk Platter DEC Digital Equipment Corporation HDA R81
$125.0
Vintage 14VINTAGE DEC Digital PMAGB-B TurboChannel Graphics Adapter Board - PN 54-21143
$12.95
VINTAGE DEC Digital PMAGB-B TurboChannel Graphics Adapter Board - PN 54-21143 picture


Discussions

No Discussions have been posted on this vulnerability.