Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA935] DSA-935-1 libapache2-mod-auth-pgsql


Vulnerability Assessment Details

[DSA935] DSA-935-1 libapache2-mod-auth-pgsql

Vulnerability Assessment Summary
DSA-935-1 libapache2-mod-auth-pgsql

Detailed Explanation for this Vulnerability Assessment

iDEFENSE reports that a format string vulnerability in mod_auth_pgsql, a
library used to authenticate web users against a PostgreSQL database,
could be used to execute arbitrary code with the rights of the httpd
user.
The old stable distribution (woody) does not contain
libapache2-mod-auth-pgsql.
For the stable distribution (sarge) this problem has been fixed in
version 2.0.2b1-5sarge0.
For the unstable distribution (sid) this problem will be fixed shortly.
We recommend that you upgrade your libapache2-mod-auth-pgsql package.


Solution : http://www.debian.org/security/2006/dsa-935
Network Security Threat Level: High

Networks Security ID: 16153

Vulnerability Assessment Copyright: This script is (C) 2006 Michel Arboi

Cables, Connectors

Seagate External Game Drive Xbox One - 2TB
$50.0
Seagate External Game Drive Xbox One - 2TB pictureSeagate Barracuda 7200.12 250GB Internal 7200RPM 3.5" (ST3250318AS) HDD
$10.0
Seagate Barracuda 7200.12 250GB Internal 7200RPM 3.5HP 1TB SATA HDD 9YZ164-087 SMSKP0001TBAT07K 677191-001 TESTED W/ REMOVABLE RAILS
$29.98
HP 1TB SATA HDD 9YZ164-087 SMSKP0001TBAT07K 677191-001 TESTED W/ REMOVABLE RAILS pictureWD Caviar Blue 160GB Internal 7200RPM 3.5" WD1600AAJS Hard Drive
$5.0
WD Caviar Blue 160GB Internal 7200RPM 3.5


Discussions

No Discussions have been posted on this vulnerability.