Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA917] DSA-917-1 courier


Vulnerability Assessment Details

[DSA917] DSA-917-1 courier

Vulnerability Assessment Summary
DSA-917-1 courier

Detailed Explanation for this Vulnerability Assessment

Patrick Cheong Shu Yang discovered that courier-authdaemon, the
authentication daemon of the Courier Mail Server, grants access to
accounts that are already deactivated.
For the old stable distribution (woody) this problem has been fixed in
version 0.37.3-2.8.
For the stable distribution (sarge) this problem has been fixed in
version 0.47-4sarge4.
For the unstable distribution (sid) this problem has been fixed in
version 0.47-12.
We recommend that you upgrade your courier packages.


Solution : http://www.debian.org/security/2005/dsa-917
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

OmniPage Pro 8.0 CD-ROM for Vintage Macintosh
$29.0
OmniPage Pro 8.0 CD-ROM for Vintage Macintosh pictureVintage Microsoft Natural Elite PS2 Keyboard, X800617-001 / X06-19331
$19.98
Vintage Microsoft Natural Elite PS2 Keyboard, X800617-001 / X06-19331 pictureSpace Quest I Vintage Software Game on 3.5 Floppy Disk MS DOS Disks Only Sierra
$14.5
Space Quest I Vintage Software Game on 3.5 Floppy Disk MS DOS Disks Only Sierra picturepunktail eoprene rubber backing custom imaged mouse pad, 250x200x2-mm - vintage
$7.03
punktail  eoprene rubber backing custom imaged mouse pad, 250x200x2-mm - vintage picture


Discussions

No Discussions have been posted on this vulnerability.