Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA908] DSA-908-1 sylpheed-claws


Vulnerability Assessment Details

[DSA908] DSA-908-1 sylpheed-claws

Vulnerability Assessment Summary
DSA-908-1 sylpheed-claws

Detailed Explanation for this Vulnerability Assessment

Colin Leroy discovered several buffer overflows in a number of
importer routines in sylpheed-claws, an extended version of the
Sylpheed mail client, that could lead to the execution of arbitrary
code.
The following matrix explains which versions fix this vulnerability
We recommend that you upgrade your sylpheed-claws package.


Solution : http://www.debian.org/security/2005/dsa-908
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Michel Arboi

Cables, Connectors

Lot of 50 Dell Optiplex 760 Tower Core 2 Duo 2.8GHz/ 8GB DDR2/320GB HDD Computer
$3999.99
Lot of 50 Dell Optiplex 760 Tower Core 2 Duo 2.8GHz/ 8GB DDR2/320GB HDD Computer pictureLot of 50 Dell Optiplex 760 Tower Core 2 Duo 2.8GHz/ 8GB DDR2/250GB HDD Computer
$3949.99
Lot of 50 Dell Optiplex 760 Tower Core 2 Duo 2.8GHz/ 8GB DDR2/250GB HDD Computer picture13.3" MacBook Air Laptop 2015 1.6 GHz Intel Core i5 8GB Ram 256GB Hard Drive
$899.99
13.3Dell PowerEdge R710 2x X5690 3.46GHz 6 Core 32GB 8x 146GB 15K SAS PERC 6/i
$1180.0
Dell PowerEdge R710 2x X5690 3.46GHz 6 Core 32GB 8x 146GB 15K SAS PERC 6/i picture


Discussions

No Discussions have been posted on this vulnerability.