Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA907] DSA-907-1 ipmenu


Vulnerability Assessment Details

[DSA907] DSA-907-1 ipmenu

Vulnerability Assessment Summary
DSA-907-1 ipmenu

Detailed Explanation for this Vulnerability Assessment

Akira Yoshiyama noticed that ipmenu, an cursel iptables/iproute2 GUI,
creates a temporary file in an insecure fashion permiting a local
attacker to overwrite arbitrary files utilising a symlink attack.
For the old stable distribution (woody) this problem has been fixed in
version 0.0.3-4woody1
The stable distribution (sarge) does not contain the ipmenu package.
For the unstable distribution (sid) this problem has been fixed in
version 0.0.3-5.
We recommend that you upgrade your ipmenu package.


Solution : http://www.debian.org/security/2005/dsa-907
Network Security Threat Level: High

Networks Security ID: 10269

Vulnerability Assessment Copyright: This script is (C) 2006 Michel Arboi

Cables, Connectors

SonicWALL TZ 210 Network Security Appliance Firewall APL20-063 w/ Power Adapter
$49.0
SonicWALL TZ 210 Network Security Appliance Firewall APL20-063 w/ Power Adapter  pictureZyXel ZyWall USG 100 Unified Security Gateway Firewall, VPN, Router
$149.0
ZyXel ZyWall USG 100 Unified Security Gateway Firewall, VPN, Router pictureZyXEL ZyWALL 2 PLUS Firewall And VPN Router
$19.0
ZyXEL ZyWALL 2 PLUS Firewall And VPN Router pictureSRX240H2 LOT OF 10 | JUNIPER SERVICES GATEWAY FIREWALL APPLIANCE - HIGH MEMORY
$2895.0
SRX240H2 LOT OF 10 | JUNIPER SERVICES GATEWAY FIREWALL APPLIANCE - HIGH MEMORY picture


Discussions

No Discussions have been posted on this vulnerability.