Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA906] DSA-906-1 sylpheed


Vulnerability Assessment Details

[DSA906] DSA-906-1 sylpheed

Vulnerability Assessment Summary
DSA-906-1 sylpheed

Detailed Explanation for this Vulnerability Assessment

Colin Leroy discovered several buffer overflows in a number of
importer routines in sylpheed, a light-weight e-mail client with GTK+,
that could lead to the execution of arbitrary code.
The following matrix explains which versions fix this vulnerability
We recommend that you upgrade your sylpheed package.


Solution : http://www.debian.org/security/2005/dsa-906
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2006 Michel Arboi

Cables, Connectors

Yealink T48G 16 Line VoIP Touch HD Voice IP Phone
$26.63
Yealink T48G 16 Line VoIP Touch HD Voice IP Phone pictureLOT of 2 POLYCOM SOUNDPOINT IP 501 & 301 SIP VOIP PHONES IP501 IP301, GREAT
$35.0
LOT of 2 POLYCOM SOUNDPOINT IP 501 & 301 SIP VOIP PHONES IP501 IP301, GREAT pictureAllworx Connect VOIP Communication System 536 12VDC 1.5A
$1255.0
Allworx Connect VOIP Communication System 536 12VDC 1.5A pictureSupport Asterisk Trixbox3CX SIP Proxy Server Voip Buster VOIP Gateway GOIP-1
$113.69
Support Asterisk Trixbox3CX SIP Proxy Server Voip Buster VOIP Gateway GOIP-1 picture


Discussions

No Discussions have been posted on this vulnerability.