Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA902] DSA-902-1 xmail


Vulnerability Assessment Details

[DSA902] DSA-902-1 xmail

Vulnerability Assessment Summary
DSA-902-1 xmail

Detailed Explanation for this Vulnerability Assessment

A buffer overflow has been discovered in the sendmail program of
xmail, an advanced, fast and reliable ESMTP/POP3 mail server that
could lead to the execution of arbitrary code with group mail
rights.
The old stable distribution (woody) does not contain xmail packages.
For the stable distribution (sarge) this problem has been fixed in
version 1.21-3sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 1.22-1.
We recommend that you upgrade your xmail package.


Solution : http://www.debian.org/security/2005/dsa-902
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

CISCO CATALYST 2955 12-PORT MANAGED NETWORK SWITCH WS-C2955S-12
$24.99
CISCO CATALYST 2955 12-PORT MANAGED NETWORK SWITCH WS-C2955S-12 pictureNEW Cisco WS-C3650-48PD-S Catalyst 3650-48P Layer 3 Switch 3650 48 Port PoE 2x10
$6301.98
NEW Cisco WS-C3650-48PD-S Catalyst 3650-48P Layer 3 Switch 3650 48 Port PoE 2x10 pictureNEW Startech DS81072 8 Port Fast Ethernet Switch 10/100 Desktop Wall Mount
$19.98
NEW Startech DS81072 8 Port Fast Ethernet Switch 10/100 Desktop Wall Mount pictureTP-Link 8-Port Fast Ethernet Desktop Switch (TL-SF1008D)
$16.01
TP-Link 8-Port Fast Ethernet Desktop Switch (TL-SF1008D) picture


Discussions

No Discussions have been posted on this vulnerability.