Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA891] DSA-891-1 gpsdrive


Vulnerability Assessment Details

[DSA891] DSA-891-1 gpsdrive

Vulnerability Assessment Summary
DSA-891-1 gpsdrive

Detailed Explanation for this Vulnerability Assessment

Kevin Finisterre discovered a format string vulnerability in gpsdrive,
a car navigation system, that can lead to the execution of arbitrary
code.
The old stable distribution (woody) does not contain gpsdrive packages.
For the stable distribution (sarge) this problem has been fixed in
version 2.09-2sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 2.09-2sarge1.
We recommend that you upgrade your gpsdrive package.


Solution : http://www.debian.org/security/2005/dsa-891
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

DELL POWEREDGE R710 X5675 3.06GHZ 12GB 4 X 1TB SATA PERC 6/I
$729.0
DELL POWEREDGE R710 X5675 3.06GHZ 12GB 4 X 1TB SATA PERC 6/I pictureDELL POWEREDGE R720XD SERVER 3.5 TWO E5-2620V2 2.10GHZ 192GB 7 X 600GB 15K SAS H
$6129.0
DELL POWEREDGE R720XD SERVER 3.5 TWO E5-2620V2 2.10GHZ 192GB 7 X 600GB 15K SAS H pictureDELL POWEREDGE R720XD SERVER 3.5 TWO E5-2667 2.90GHZ 16GB 4 X 4TB SATA H710P
$2979.0
DELL POWEREDGE R720XD SERVER 3.5 TWO E5-2667 2.90GHZ 16GB 4 X 4TB SATA H710P pictureDELL POWEREDGE R720XD SERVER 3.5 TWO E5-2630LV2 2.40GHZ 64GB 11 X 500GB SATA H31
$3609.0
DELL POWEREDGE R720XD SERVER 3.5 TWO E5-2630LV2 2.40GHZ 64GB 11 X 500GB SATA H31 picture


Discussions

No Discussions have been posted on this vulnerability.