Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA873] DSA-873-1 net-snmp


Vulnerability Assessment Details

[DSA873] DSA-873-1 net-snmp

Vulnerability Assessment Summary
DSA-873-1 net-snmp

Detailed Explanation for this Vulnerability Assessment

A security vulnerability has been found in Net-SNMP releases that
could permit a denial of service attack against Net-SNMP agents that
have opened a stream based protocol (e.g. TCP but not UDP). By default,
Net-SNMP does not open a TCP port.
The old stable distribution (woody) does not contain a net-snmp package.
For the stable distribution (sarge) this problem has been fixed in
version 5.1.2-6.2.
For the unstable distribution (sid) this problem has been fixed in
version 5.2.1.2-1.
We recommend that you upgrade your net-snmp package.


Solution : http://www.debian.org/security/2005/dsa-873
Network Security Threat Level: High

Networks Security ID: 14168

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

AMP Apple 2 II Slot Edge Non-Flanged Connector 50-pin Green Vintage NOS Rare
$6.49
 AMP Apple 2 II Slot Edge Non-Flanged Connector 50-pin Green Vintage NOS Rare pictureVIntage 1988 Mac Plus - Hyper card User's guide MAC APPLE Excellent RARE
$10.0
VIntage 1988 Mac Plus - Hyper card User's guide  MAC APPLE Excellent  RARE pictureApple Computer Card - Sequential Systems Q-Print - Printer Card - RARE VINTAGE
$8.99
Apple Computer Card - Sequential Systems Q-Print - Printer Card - RARE VINTAGE pictureApricorn Parallel Interface - Vintage - Apple II
$8.99
Apricorn Parallel Interface - Vintage - Apple II picture


Discussions

No Discussions have been posted on this vulnerability.