Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA869] DSA-869-1 eric


Vulnerability Assessment Details

[DSA869] DSA-869-1 eric

Vulnerability Assessment Summary
DSA-869-1 eric

Detailed Explanation for this Vulnerability Assessment

The developers of eric, a full featured Python IDE, have fixed a bug
in the processing of project files that could lead to the execution of
arbitrary code.
The old stable distribution (woody) does not contain an eric package.
For the stable distribution (sarge) this problem has been fixed in
version 3.6.2-2.
For the unstable distribution (sid) this problem has been fixed in
version 3.7.2-1.
We recommend that you upgrade your eric package.


Solution : http://www.debian.org/security/2005/dsa-869
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Lot Of 2 Juniper Networks SSG-5-SB Security Gateway 7 Port VPN Firewalls
$67.99
Lot Of 2 Juniper Networks SSG-5-SB Security Gateway 7 Port VPN Firewalls pictureJuniper Networks J2320 400 Mbps 4-Port Gigabit Wired Router (J2320-JB-SC)
$89.0
Juniper Networks J2320 400 Mbps 4-Port Gigabit Wired Router (J2320-JB-SC) pictureJuniper Networks IDP8200 Intrusion Detection and Prevention Appliance Fiber Card
$350.0
Juniper Networks IDP8200 Intrusion Detection and Prevention Appliance Fiber Card pictureNew Juniper DPCE-X-4XGE-XFP 4 Port XFP 10GE Module MX960 MX480 MX240 Router
$495.0
New Juniper DPCE-X-4XGE-XFP  4 Port XFP 10GE Module MX960 MX480 MX240 Router  picture


Discussions

No Discussions have been posted on this vulnerability.