Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA867] DSA-867-1 module-assistant


Vulnerability Assessment Details

[DSA867] DSA-867-1 module-assistant

Vulnerability Assessment Summary
DSA-867-1 module-assistant

Detailed Explanation for this Vulnerability Assessment

Eduard Bloch discovered that a rule file in module-assistant, a tool
to ease the creation of module packages, creates a temporary file in
an insecure fashion. It is usually executed from other packages as
well.
The old stable distribution (woody) does not contain a module-assistant
package.
For the stable distribution (sarge) this problem has been fixed in
version 0.9sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 0.9.10.
We recommend that you upgrade your module-assistant package.


Solution : http://www.debian.org/security/2005/dsa-867
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

AGILENT 1GB SFP TRANSCEIVER QFBR 5794L
$14.99
AGILENT 1GB SFP TRANSCEIVER QFBR 5794L  pictureAdtran NEW 1184561P3 1000BASE-SX SFP GIGE Transciver 850NM MMF SOOTAEAJAA
$115.0
Adtran NEW 1184561P3 1000BASE-SX SFP GIGE Transciver 850NM MMF SOOTAEAJAA pictureExtreme 10302 Compatible SFP+ Transceiver Module
$401.97
Extreme 10302 Compatible SFP+ Transceiver Module pictureINTEL E69818 X520-DA2 DUAL PORT 10GbE PCI-E NIC WITH 2 x 10Gb SFP+ AND 2x 3m OM3
$189.95
INTEL E69818 X520-DA2 DUAL PORT 10GbE PCI-E NIC WITH 2 x 10Gb SFP+ AND 2x 3m OM3 picture


Discussions

No Discussions have been posted on this vulnerability.