Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA839] DSA-839-1 apachetop


Vulnerability Assessment Details

[DSA839] DSA-839-1 apachetop

Vulnerability Assessment Summary
DSA-839-1 apachetop

Detailed Explanation for this Vulnerability Assessment

Eric Romang discovered an insecurely created temporary file in
apachetop, a realtime monitoring tool for the Apache webserver that
could be exploited with a symlink attack to overwrite arbitrary files
with the user id that runs apachetop.
The old stable distribution (woody) is not affected by this problem.
For the stable distribution (sarge) this problem has been fixed in
version 0.12.5-1sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 0.12.5-5.
We recommend that you upgrade your apachetop package.


Solution : http://www.debian.org/security/2005/dsa-839
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

SHORETEL IP420 VOIP Phone 420 Black New 630-2081-01 Warranty IP Voice Display
$169.99
SHORETEL IP420 VOIP Phone 420 Black New 630-2081-01 Warranty IP Voice Display pictureLot of 144 Cisco 7961 Unified VoIP IP Phones CP-7961G
$144.99
Lot of 144 Cisco 7961 Unified VoIP IP Phones CP-7961G picturePOLYCOM VVX 500 VOIP PHONE COLOR TOUCHSCREEN 220-48500-001 T4-D18
$40.0
POLYCOM VVX 500 VOIP PHONE COLOR TOUCHSCREEN 220-48500-001 T4-D18 pictureLot of 345 Cisco 7960 Unified VoIP IP Phones CP-7960G
$344.99
Lot of 345 Cisco 7960 Unified VoIP IP Phones CP-7960G picture


Discussions

No Discussions have been posted on this vulnerability.