Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA807] DSA-807-1 libapache-mod-ssl


Vulnerability Assessment Details

[DSA807] DSA-807-1 libapache-mod-ssl

Vulnerability Assessment Summary
DSA-807-1 libapache-mod-ssl

Detailed Explanation for this Vulnerability Assessment

A problem has been discovered in mod_ssl, which provides strong
cryptography (HTTPS support) for Apache that permits remote attackers
to bypass access restrictions.
For the old stable distribution (woody) this problem has been fixed in
version 2.8.9-2.5.
For the stable distribution (sarge) this problem has been fixed in
version 2.8.22-1sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 2.8.24-1.
We recommend that you upgrade your libapache-mod-ssl package.


Solution : http://www.debian.org/security/2005/dsa-807
Network Security Threat Level: High

Networks Security ID: 14721

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

ASUS IPIBL-LB Motherboard TESTED & WORKING
$34.99
ASUS IPIBL-LB Motherboard TESTED & WORKING pictureDell Inspiron 3520 Laptop Motherboard 0W8N9D W8N9D
$69.99
Dell Inspiron 3520 Laptop Motherboard 0W8N9D W8N9D pictureHP EliteBook 2760P DDR3 Laptop Motherboard Intel Core i5-2520M 649746-001
$20.89
HP EliteBook 2760P DDR3 Laptop Motherboard Intel Core i5-2520M 649746-001 pictureROCKY-518HV IEI CPU Board Half-Size Single Board Computer
$650.0
ROCKY-518HV IEI CPU Board Half-Size Single Board Computer  picture


Discussions

No Discussions have been posted on this vulnerability.