Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA806] DSA-806-1 gcvs


Vulnerability Assessment Details

[DSA806] DSA-806-1 gcvs

Vulnerability Assessment Summary
DSA-806-1 gcvs

Detailed Explanation for this Vulnerability Assessment

Marcus Meissner discovered that the cvsbug program from gcvs, the
Graphical frontend for CVS, which serves the popular Concurrent
Versions System, uses temporary files in an insecure fashion.
For the old stable distribution (woody) this problem has been fixed in
version 1.0a7-2woody1.
For the stable distribution (sarge) this problem has been fixed in
version 1.0final-5sarge1.
The unstable distribution (sid) does not expose the cvsbug program.
We recommend that you upgrade your gcvs package.


Solution : http://www.debian.org/security/2005/dsa-806
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2005 Michel Arboi

Cables, Connectors

LOT OF 2 - IBM BladeCenter HS23 Servers w/ 2x E5-2609 2.4GHz & 128GB (7875-AC1)
$849.98
LOT OF 2 - IBM BladeCenter HS23 Servers w/ 2x E5-2609 2.4GHz & 128GB (7875-AC1) pictureIBM HS23 Blade Server 2x OctalCore Intel Xeon E5-2650 HT 2.0GHz 64GB PC3-12800R
$868.88
IBM HS23 Blade Server 2x OctalCore Intel Xeon E5-2650 HT 2.0GHz 64GB PC3-12800R pictureServer PSU IBM X3550 M2 675W FRU 69Y5919 PN 69Y5918
$24.51
Server PSU IBM X3550 M2 675W FRU 69Y5919 PN 69Y5918 pictureServer Fan x2 IBM PN 43V6928 FRU 43V6929 X3550 M2 M3 40mm Hot-Swap
$13.79
Server Fan x2 IBM PN 43V6928 FRU 43V6929 X3550 M2 M3 40mm Hot-Swap picture


Discussions

No Discussions have been posted on this vulnerability.