Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA793] DSA-793-1 courier


Vulnerability Assessment Details

[DSA793] DSA-793-1 courier

Vulnerability Assessment Summary
DSA-793-1 courier

Detailed Explanation for this Vulnerability Assessment

Jakob Balle discovered a vulnerability in the handling of attachments
in sqwebmail, a web mail application provided by the courier mail
suite, which can be exploited by a possible hacker to conduct script
insertion attacks.
For the old stable distribution (woody) this problem has been fixed in
version 0.37.3-2.6.
For the stable distribution (sarge) this problem has been fixed in
version 0.47-4sarge2.
For the unstable distribution (sid) this problem has been fixed in
version 0.47-8.
We recommend that you upgrade your sqwebmail package.


Solution : http://www.debian.org/security/2005/dsa-793
Network Security Threat Level: High

Networks Security ID: 14676

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Vintage Digital LK461-A2 Equipment DEC Desktop PC Computer PS/2 Wired Keyboard
$79.99
Vintage Digital LK461-A2 Equipment DEC Desktop PC Computer PS/2 Wired Keyboard pictureVINTAGE DEC DIGITAL DECUS USA FALL 1982 PROCEEDINGS OF DIGITAL USERS SOCIETY
$9.9
VINTAGE DEC DIGITAL DECUS USA FALL 1982 PROCEEDINGS OF DIGITAL USERS SOCIETY pictureKeypunch Keyboard Vintage DEC
$124.99
Keypunch Keyboard   Vintage  DEC picturePDP-8 DEC W061 RELAY DRIVER Vintage Digital Equipment
$9.99
PDP-8 DEC  W061 RELAY DRIVER Vintage Digital Equipment    picture


Discussions

No Discussions have been posted on this vulnerability.