Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA791] DSA-791-1 maildrop


Vulnerability Assessment Details

[DSA791] DSA-791-1 maildrop

Vulnerability Assessment Summary
DSA-791-1 maildrop

Detailed Explanation for this Vulnerability Assessment

Max Vozeler discovered that the lockmail program from maildrop, a
simple mail delivery agent with filtering abilities, does not drop
group rights before executing commands given on the commandline,
permiting a possible hacker to execute arbitrary commands with rights of
the group mail.
The old stable distribution (woody) is not affected by this problem.
For the stable distribution (sarge) this problem has been fixed in
version 1.5.3-1.1sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 1.5.3-2.
We recommend that you upgrade your maildrop package.


Solution : http://www.debian.org/security/2005/dsa-791
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

SanDisk 480GB Extreme 510 External Solid State Hard Drive Portable SSD
$199.69
SanDisk 480GB Extreme 510 External Solid State Hard Drive Portable SSD pictureSSDNow Uv400 Solid State Drive 120 GB 120gb SATA 3 2.5 Kingston
$19.11
SSDNow Uv400 Solid State Drive 120 GB 120gb SATA 3 2.5 Kingston picture2.5" to 3.5" SSD Adapter Mounting Tray Bracket Hard Drive Bay Caddy Plastic CHIC
$0.99
2.5External Backup Hard Drive Case 2TB USB 3.0 Enclosure 2.5" For HDD Sata SSD
$11.54
External Backup Hard Drive Case 2TB USB 3.0 Enclosure 2.5


Discussions

No Discussions have been posted on this vulnerability.