Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA783] DSA-783-1 mysql-dfsg-4.1


Vulnerability Assessment Details

[DSA783] DSA-783-1 mysql-dfsg-4.1

Vulnerability Assessment Summary
DSA-783-1 mysql-dfsg-4.1

Detailed Explanation for this Vulnerability Assessment

Eric Romang discovered a temporary file vulnerability in a script
accompanied with MySQL, a popular database, that permits a possible hacker to
execute arbitrary SQL commands when the server is installed or
updated.
The old stable distribution (woody) as well as mysql-dfsg are not
affected by this problem.
For the stable distribution (sarge) this problem has been fixed in
version 4.1.11a-4sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 4.1.12 for mysql-dfsg-4.1 and 5.0.11beta-3 of mysql-dfsg-5.0.
We recommend that you upgrade your mysql packages.


Solution : http://www.debian.org/security/2005/dsa-783
Network Security Threat Level: High

Networks Security ID: 13660

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Western Digital Scorpio Black 320GB Internal 7200RPM 2.5" (WD3200BEKT) HDD
$5.99
Western Digital Scorpio Black 320GB Internal 7200RPM 2.5SEAGATE 80GB BARRACUDA 7200.7 SATA HARD DRIVE ST380819AS
$20.0
SEAGATE  80GB BARRACUDA 7200.7 SATA HARD DRIVE ST380819AS  pictureBlue 2.5" SATA Hard Drive Protective Case Enclosure for 500GB Max Capacity X5V5
$3.49
Blue 2.5HITACHI Deskstar HDP725050GLA360 SATA 3.0Gb/s 3.5" Internal Disk~Lot of 4 Disks
$45.0
HITACHI Deskstar HDP725050GLA360 SATA 3.0Gb/s 3.5


Discussions

No Discussions have been posted on this vulnerability.