Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Debian Local Security Checks >> [DSA777] DSA-777-1 mozilla


Vulnerability Assessment Details

[DSA777] DSA-777-1 mozilla

Vulnerability Assessment Summary
DSA-777-1 mozilla

Detailed Explanation for this Vulnerability Assessment

A vulnerability has been discovered in Mozilla and Mozilla Firefox
that permits remote attackers to inject arbitrary Javascript from one
page into the frameset of another site. Thunderbird is not affected
by this and Galeon will be automatically fixed as it uses Mozilla
components.
For the stable distribution (sarge) this problem has been fixed in
version 1.7.8-1sarge1.
For the unstable distribution (sid) this problem has been fixed in
version 1.7.10-1.
We recommend that you upgrade your Mozilla package.


Solution : http://www.debian.org/security/2005/dsa-777
Network Security Threat Level: High

Networks Security ID: 14242

Vulnerability Assessment Copyright: This script is (C) 2007 Michel Arboi

Cables, Connectors

Vintage Apple A9M0331 Mac Square Mouse USED UNTESTED AS-IS GENUINE OEM
$8.99
Vintage Apple A9M0331 Mac Square Mouse USED UNTESTED AS-IS GENUINE OEM pictureApple PowerBook Duo 2300 Vintage Macintosh Mac Accessories and Parts
$32.95
Apple PowerBook Duo 2300 Vintage Macintosh Mac Accessories and Parts pictureApple Wired USB Keyboard M7803 Black Vintage Mac Pro iMac G5
$24.99
Apple Wired USB Keyboard M7803 Black Vintage Mac Pro iMac G5 pictureApple Macintosh Powerbook 145 Laptop w/ Battery Mac Power Book WORKS Vintage
$250.0
Apple Macintosh Powerbook 145 Laptop w/ Battery Mac Power Book WORKS Vintage picture


Discussions

No Discussions have been posted on this vulnerability.